Monday, March 03, 2008

Multilink PPP for DDR and ISDN

TEST_MLPPP#sh run
Building configuration...

Current configuration : 4959 bytes
!
version 12.2
!
hostname TEST_MLPPP
!
enable password 7 13061E010803
!
ip subnet-zero
!
ip cef
no ip domain lookup
!
isdn switch-type primary-net5
!
!
controller E1 6/0 "1st LL"
channel-group 0 timeslots 1-30
!
controller E1 6/1 "2nd LL"
channel-group 0 timeslots 1-30
!
controller E1 6/2 "3rd LL"
channel-group 0 timeslots 1-30
!
controller E1 6/3
!
controller E1 6/4
!
controller E1 6/5 "1st ISDN PRI"
pri-group timeslots 1-30
!
controller E1 6/6 "2nd ISDN PRI"
pri-group timeslots 1-30
!
controller E1 6/7 "3rd ISDN PRI"
pri-group timeslots 1-30
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Multilink1 "Main interface represent the 3 LLs"
ip address 60.140.10.126 255.255.255.252
no ip redirects
no ip proxy-arp
backup interface Dialer2 "ISDN backup with 3xPRIs"
no cdp enable
ppp multilink
ppp multilink links minimum 3 mandatory
multilink load-threshold 1 outbound
multilink-group 1

!
interface FastEthernet0/0
description *** Connection to CE LAN ***
ip address 10.1.1.1 255.255.255.0
duplex auto
speed auto
!
!
interface Serial6/0:0 "1st LL"
ip address 60.140.10.34 255.255.255.252
encapsulation ppp
no fair-queue
ppp multilink
multilink-group 1
!
interface Serial6/1:0 "2nd LL"
ip address 60.140.7.254 255.255.255.252
encapsulation ppp
no fair-queue
ppp multilink
multilink-group 1
!
interface Serial6/2:0 "3rd LL"
ip address 60.140.10.38 255.255.255.252
encapsulation ppp
no fair-queue
ppp multilink
multilink-group 1

!
interface Serial6/5:15 "1st ISDN PRI"
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type primary-net5
ppp multilink
!
interface Serial6/6:15 "2nd ISDN PRI"
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type primary-net5
ppp multilink
!
interface Serial6/7:15 "3rd ISDN PRI"
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type primary-net5
ppp multilink

!
!
interface Dialer2 "Main interface represent the 3 ISDN PRIs"
ip address negotiated
encapsulation ppp
dialer pool 1
dialer idle-timeout 600
dialer string 22220000
dialer load-threshold 1 outbound
dialer-group 1
no fair-queue
ppp chap hostname abc@abc.com
ppp chap password 7 070C31
ppp multilink links minimum 90 mandatory

!
!
ip classless
ip route 0.0.0.0 0.0.0.0 60.140.10.125
ip route 0.0.0.0 0.0.0.0 Dialer2 230

no ip http server
!
!
!
dialer-list 1 protocol ip permit
!
!
!
end

11 comments:

amar said...

Hi,

configuration look ok but i have one doubt...
When you are bundleing 3 PRI why there is only one dialer string?
can we have 90 channel with single dialer string?

mzulk said...

Hi Amar

All the configuration posted in my web was tested and working as required.

Only a single dialer string is required for all three PRIs. Every PRI will only have 30 channels. Every PRI will be set within a single group. Hope this may answer your question.

Thanks

Anonymous said...

I was curious if you ever considered changing the page layout of your website?
Its very well written; I love what youve got to say.
But maybe you could a little more in the way of content so people could connect with it better.

Youve got an awful lot of text for only having one or 2 images.
Maybe you could space it out better?
Also visit my webpage :: Discover More

Anonymous said...

I think that everything said made a bunch of sense. But, what about this?

what if you were to write a killer headline? I ain't suggesting your content isn't solid, but what if you added
a post title to possibly get people's attention? I mean "Multilink PPP for DDR and ISDN" is kinda plain. You might peek at Yahoo's front page and watch
how they write news titles to get viewers to open the links.
You might add a related video or a related pic or two to grab people interested about what
you've written. Just my opinion, it might bring your posts a little bit more interesting.
Here is my site ... Casino

Anonymous said...

Hmm is anyone else having problems with the images on this blog loading?
I'm trying to find out if its a problem on my end or if it's
the blog. Any feedback would be greatly appreciated.


Also visit my blog - trademark attorney new york
Also see my site > how to register a brand name in usa,how to register a trademark,how to trademark a name,trademark attorney cost,Trademark office,trademark brand,filing a trademark online,how to file a trademark online,online trademark filing,file trademark,registering an online business,register domain name,trademark domain name,trademark your business name,trade marking a name,cheap trademark,register a logo,register brand name,brand protection,trademark attorney,trademark attorney new york,trademark attorney new jersey,trademark attorney orange county,trademark attorney chicago

Anonymous said...

Have you ever thought about writing an ebook or guest authoring on other websites?
I have a blog based on the same subjects you discuss and would really like to have you share
some stories/information. I know my viewers would appreciate your work.
If you're even remotely interested, feel free to shoot me an e-mail.

My homepage; Registry cleaner software

Anonymous said...

Someone essentially lend a hand to make significantly posts I'd state. This is the very first time I frequented your website page and thus far? I amazed with the analysis you made to make this actual submit extraordinary. Fantastic activity!

my website :: official site

Anonymous said...

It's a pity you don't have a donate button! I'd definitely donate to this fantastic blog! I guess for now i'll settle for book-marking and adding your RSS
feed to my Google account. I look forward to fresh updates and
will talk about this site with my Facebook group. Chat soon!


Take a look at my weblog: try what he says

Anonymous said...

That is really interesting, You are an overly skilled blogger.
I have joined your rss feed and stay up for in quest of extra of your great
post. Additionally, I have shared your website in my social networks

Also visit my web blog zorporno.com

Anonymous said...

Just desire to say your article is as amazing.
The clarity on your post is simply cool and i could suppose you're an expert on this subject. Fine along with your permission let me to take hold of your feed to keep updated with coming near near post. Thank you one million and please keep up the rewarding work.

my blog post - voyeur sex movies

Anonymous said...

I was recommended this website by my cousin. I'm not sure whether this post is written by him as nobody else know such detailed about my problem. You are wonderful! Thanks!

My website :: teens peeing - http://dansksextube.dk/article_detail/females-and-girls-pissing-in-public-spot-and-voyeur-video-camera-2031.html -