Tuesday, March 07, 2006

WAN - ISDN bonding between CE and ISDN PE in IPVPN network


ISDN PE Configuration
!
isdn switch-type primary-net5
!
interface Loopback51
ip vrf forwarding V222:TEST
ip address 202.178.10.1 255.255.255.255
!
interface Virtual-Template2
no peer default ip address
ppp authentication chap callin
ppp multilink
!
address-family ipv4 vrf V222:TEST
redistribute connected
redistribute static
no auto-summary
no synchronization
exit-address-family
!


CE Configuration


!
ip subnet-zero
!
isdn switch-type primary-net5
!
controller E1 6/5
description ***1st PRI line***
pri-group timeslots 1-30
!
controller E1 6/6
description ***2nd PRI line***
pri-group timeslots 1-30
!
controller E1 6/7
description ***3rd PRI line***
pri-group timeslots 1-30
!
interface Serial6/5:15
encapsulation ppp
dialer pool-member 1
isdn switch-type primary-net5
ppp multilink
!
interface Serial6/6:15
encapsulation ppp
dialer pool-member 1
isdn switch-type primary-net5
ppp multilink
!
interface Serial6/7:15
encapsulation ppp
dialer pool-member 1
isdn switch-type primary-net5
ppp multilink
!
interface Dialer2
ip address negotiated
encapsulation ppp
dialer pool 1
dialer idle-timeout 600
dialer string 22460200 (ISDN number at ISDN PE)
dialer load-threshold 1 outbound
dialer-group 1
ppp chap hostname jasrine@aaa.com
ppp chap password abc
ppp multilink links minimum 90 mandatory
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer2 230
!
dialer-list 1 protocol ip permit
!
End

2 comments:

Anonymous said...

Hello! This is kind of off topic but I need some
advice from an established blog. Is it difficult to
set up your own blog? I'm not very techincal but I can figure things out pretty quick. I'm thinking about creating my
own but I'm not sure where to begin. Do you have any tips or suggestions? Cheers

Here is my web-site; acoustic guitar a chord

Anonymous said...

Je voսɗrai vous ɗire que c'est infiniment de la joie de paѕser
sսr ce site internet

Mƴ page; salope asiatique