Tuesday, March 07, 2006

WAN - MLPPP between CE and PE in IPVPN network


PE configuration

!
interface Multilink1
description ***leased-line1 & leased-line2 & leased-line3***
ip vrf forwarding V222:TEST
ip address 202.168.10.1 255.255.255.252
ppp multilink
ppp multilink links minimum 3
ppp multilink load-threshold 1 outbound
ppp multilink group 1
!
!
interface Serial8/0/0.1/1/3/1:0
description ***leased-line 1***
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial8/0/1.1/1/7/1:0
description ***leased-line 2***
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial8/0/1.1/1/6/3:0
description ***leased-line 3***
encapsulation ppp
ppp multilink
ppp multilink group 1
!
address-family ipv4 vrf V222:TEST
redistribute connected
redistribute static
no auto-summary
no synchronization
exit-address-family
!

CE Configuration

!
!
controller E1 6/0
channel-group 0 timeslots 1-30
description ##leased-line1##
!
controller E1 6/1
channel-group 0 timeslots 1-30
description ##leased-line2##
!
controller E1 6/2
channel-group 0 timeslots 1-30
description ##leased-line3##
!
interface Multilink1
ip address 202.178.10.2 255.255.255.252
ppp multilink
ppp multilink links minimum 3 mandatory
multilink load-threshold 1 outbound
multilink-group 1
!
interface Serial6/0:0
description ***Leased-line1***
encapsulation ppp
ppp multilink
multilink-group 1
!
interface Serial6/1:0
description ***Leased-line2***
encapsulation ppp
ppp multilink
multilink-group 1
!
interface Serial6/2:0
description ***Leased-line3***
encapsulation ppp
ppp multilink
multilink-group 1
!
ip classless
!
end

5 comments:

Anonymous said...

Uncertainty there Our Insufficient Prices at www.Pharmashack.com, The Unequalled [b][url=http://www.pharmashack.com]Online Chemist's boutique [/url][/b] To [url=http://www.pharmashack.com]Buy Viagra[/url] Online ! You Can also Hurt Cyclopean Deals When You [url=http://www.pharmashack.com/en/item/cialis.html]Buy Cialis[/url] and When You You [url=http://www.pharmashack.com/en/item/levitra.html]Buy Levitra[/url] Online. We Also Up astray a Unrivalled Generic [url=http://www.pharmashack.com/en/item/phentermine.html]Phentermine[/url] In compensation Your Victuals ! We Wrangle away Switch trait designation [url=http://www.pharmashack.com/en/item/viagra.html]Viagra[/url] and Also [url=http://www.pharmashack.com/en/item/generic_viagra.html]Generic Viagra[/url] !

Anonymous said...

Solicitude casinos? seal of license on this new [url=http://www.realcazinoz.com]casino[/url] advisor and forgery online casino games like slots, blackjack, roulette, baccarat and more at www.realcazinoz.com .
you can also keep our blooming [url=http://freecasinogames2010.webs.com]casino[/url] orientate at http://freecasinogames2010.webs.com and superior of onto bumf fabulously misled !
another exhibitionist [url=http://www.ttittancasino.com]casino spiele[/url] purlieus is www.ttittancasino.com , as opposed to of german gamblers, submit c be communicated via manumitted online casino bonus.

Anonymous said...

Post70, http://www.arlo.net/massacree/ viagra online, nbon0, http://www.arlo.net/fccgb/ order viagra without prescription, rakh0, http://www.arlo.net/fccgb/notes/ generic viagra online, qqtp8, http://www.arlo.net/bytes/ cheap viagra online, yeil4, http://www.arlo.net/live/ viagra for sale

Anonymous said...

I just like the helpful info you supply to your articles.
I'll bookmark your weblog and check again right here regularly. I am quite certain I will learn lots of new stuff proper right here! Good luck for the following!

My weblog ... Stv-Clubheim.De

Anonymous said...

Hi there! Do you know if they make any plugins to assist with Search Engine Optimization?
I'm trying to get my blog to rank for some targeted keywords but I'm not seeing very good success.
If you know of any please share. Cheers!

Here is my web-site - play jackpot 2000